Scheduled for June 17, 2025 at 10:00 PM – June 18, 2025 at 12:00 AM
Affects
Website
Under maintenance from 10:00 PM to 12:00 AM
My Smilii - Customer Portal
Under maintenance from 10:00 PM to 12:00 AM
Servers
Under maintenance from 10:00 PM to 12:00 AM
NYC
Under maintenance from 10:00 PM to 12:00 AM
Mail
Under maintenance from 10:00 PM to 12:00 AM
Outbound
Under maintenance from 10:00 PM to 12:00 AM
Updates
Completed
June 18, 2025 at 12:00 AM
Completed
June 18, 2025 at 12:00 AM
Maintenance has completed successfully
In progress
June 17, 2025 at 10:00 PM
In progress
June 17, 2025 at 10:00 PM
Maintenance is now in progress
Planned
June 17, 2025 at 10:00 PM
Planned
June 17, 2025 at 10:00 PM
Smilii will be performing scheduled network infrastructure maintenance to improve performance and scalability in our NYC1 region during the above maintenance window.
Expected Impact: During this maintenance period, customers may experience brief intermittent connectivity issues including:
Temporary delays or service interruptions for hosted applications and websites
Potential timeouts when accessing control panel features for up to 5 minutes
Brief delays with API requests and automated services
Possible short interruptions to load balancing and container services
We will work to minimize any disruption and expect most services to remain fully operational throughout the maintenance window. Any brief interruptions should resolve automatically as the maintenance progresses.
We apologize for any inconvenience and appreciate your patience as we work to improve our infrastructure for better long-term performance and reliability.