Smilii - We are investigating an issue with a TOR server – Incident details

We are investigating an issue with a TOR server

Resolved
Partial outage
Started almost 2 years agoLasted 1 minute
Updates
  • Resolved
    Resolved

    Our Happiness Engineers successfully identified and resolved the issue!

  • Investigating
    Investigating

    Our Happiness Engineers are aware of an issue in one or more of our TOR (Toronto) servers. We are currently investigating this incident. We will update with more details soon.