Smilii - We are investigating an issue with an AMS server – Incident details
All systems operational
We are investigating an issue with an AMS server
Resolved
Partial outage
Started over 1 year agoLasted 5 minutes
Updates
Resolved
Resolved
Our Happiness Engineers successfully identified and resolved the issue!
Investigating
Investigating
Our Happiness Engineers are aware of an issue in one or more of our AMS (Amsterdam) servers. We are currently investigating this incident. We will update with more details soon.