Smilii - We are investigating an issue with an NYC server – Incident details
All systems operational
We are investigating an issue with an NYC server
Resolved
Partial outage
Started about 1 year agoLasted 7 minutes
Affected
Servers
Partial outage from 5:18 AM to 5:25 AM
NYC
Partial outage from 5:18 AM to 5:25 AM
Updates
Resolved
Resolved
Our Happiness Engineers successfully identified and resolved the issue!
Investigating
Investigating
Our Happiness Engineers are aware of an issue in one or more of our NYC (New York City area) servers. We are currently investigating this incident. We will update with more details soon.