Smilii - We are investigating an issue with an NYC server – Incident details

We are investigating an issue with an NYC server

Resolved
Partial outage
Started about 1 year agoLasted less than a minute

Affected

Servers

Partial outage from 8:36 PM to 8:37 PM

NYC

Partial outage from 8:36 PM to 8:37 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Our Happiness Engineers are aware of an issue in one or more of our NYC (New York City area) servers. We are currently investigating this incident. We will update with more details soon.